Вопрос по информатике:
Помогите, пожалуйста, 20 баллов
нужно написать программу на данную задачу в Паскале:
Найти сумму всех чисел вводимых пользователем от -20 до 20.
вот начало программы:
var a,s: integer;
begin
read(a);
s:0;
while a>0 do
begin
S:=S+a
read(a);
end;
write(S);
end.
нужно доделать и записать комментарии к программе
- 16.10.2017 03:57
- Информатика
- remove_red_eye 11476
- thumb_up 47
Ответы и объяснения 1
uses crt;
var x,y:integer;
begin
write('веди нужное число');
read(x);
for y:=-25 to x do
write(' ',y);
inc(y);
end.
это сгадится
- 17.10.2017 06:43
- thumb_up 28
Знаете ответ? Поделитесь им!
Есть сомнения?
Не нашли подходящего ответа на вопрос или ответ отсутствует? Воспользуйтесь поиском по сайту, чтобы найти все ответы на похожие вопросы в разделе Информатика.
Трудности с домашними заданиями? Не стесняйтесь попросить о помощи - смело задавайте вопросы!
Информатика — наука о методах и процессах сбора, хранения, обработки, передачи, анализа и оценки информации с применением компьютерных технологий, обеспечивающих возможность её использования для принятия решений.