Вопрос по информатике:
Составить программу ,которая выводит квадратный корень заданного числа N,если число положительное и кратное 5 ,в противном случае-квадрат числа
- 14.08.2018 05:12
- Информатика
- remove_red_eye 18458
- thumb_up 30
Ответы и объяснения 1
//Внимание! Если программа не работает, обновите версию!
begin
var N:=readinteger('N=');
if (N>0) and (N mod 5 =0) then
Writeln('N=',sqrt(N)) else
Writeln('N=',N**2);
end.
- 15.08.2018 21:11
- thumb_up 13
Знаете ответ? Поделитесь им!
Есть сомнения?
Не нашли подходящего ответа на вопрос или ответ отсутствует? Воспользуйтесь поиском по сайту, чтобы найти все ответы на похожие вопросы в разделе Информатика.
Трудности с домашними заданиями? Не стесняйтесь попросить о помощи - смело задавайте вопросы!
Информатика — наука о методах и процессах сбора, хранения, обработки, передачи, анализа и оценки информации с применением компьютерных технологий, обеспечивающих возможность её использования для принятия решений.