Вопрос по информатике:
Даны числа а и б, надо определить их сумму, если а-четное или произведение, если а-нечетное. Составить программу в Паскаль
- 01.06.2016 15:33
- Информатика
- remove_red_eye 17308
- thumb_up 21
Ответы и объяснения 1
//Внимание! Если программа не работает, обновите версию!
begin
var (a,b):=readinteger2('a,b->');
if a.IsEven then Writeln('a+b=',a+b) else
Writeln('a*b=',a*b);
end.
- 02.06.2016 04:22
- thumb_up 45
Знаете ответ? Поделитесь им!
Есть сомнения?
Не нашли подходящего ответа на вопрос или ответ отсутствует? Воспользуйтесь поиском по сайту, чтобы найти все ответы на похожие вопросы в разделе Информатика.
Трудности с домашними заданиями? Не стесняйтесь попросить о помощи - смело задавайте вопросы!
Информатика — наука о методах и процессах сбора, хранения, обработки, передачи, анализа и оценки информации с применением компьютерных технологий, обеспечивающих возможность её использования для принятия решений.