Вопрос по информатике:
C++. Напишите программу, которая из последовательности чисел ищет и выводит те, которые оканчиваются на 3
- 01.02.2018 23:59
- Информатика
- remove_red_eye 14013
- thumb_up 28
Ответы и объяснения 2
using namespace std;
int main()
{
int ct;
cin >> ct;
for(int i = 1; i <= ct; ++i){
int num;
cin >> num;
if(num % 10 == 3){
cout << num << " ";
}
}
return 0;
}
- 02.02.2018 16:01
- thumb_up 9
Знаете ответ? Поделитесь им!
Есть сомнения?
Не нашли подходящего ответа на вопрос или ответ отсутствует? Воспользуйтесь поиском по сайту, чтобы найти все ответы на похожие вопросы в разделе Информатика.
Трудности с домашними заданиями? Не стесняйтесь попросить о помощи - смело задавайте вопросы!
Информатика — наука о методах и процессах сбора, хранения, обработки, передачи, анализа и оценки информации с применением компьютерных технологий, обеспечивающих возможность её использования для принятия решений.