Вопрос по информатике:
Составить программу решения линейного уравнения ax + b = 0, где а не равно 0.
- 04.02.2015 17:51
- Информатика
- remove_red_eye 4727
- thumb_up 39
Ответы и объяснения 2
// Внимание! Если программа не работает, обновите версию!
begin
var (a,b):=ReadReal2('Введите а и b:');
Writeln('Кoрень уравнения вида ax+b=0 равен ',-b/a)
end.
Пример
Введите а и b: -2.5 6
Кoрень уравнения вида ax+b=0 равен 2.4
- 06.02.2015 16:08
- thumb_up 39
Знаете ответ? Поделитесь им!
Есть сомнения?
Не нашли подходящего ответа на вопрос или ответ отсутствует? Воспользуйтесь поиском по сайту, чтобы найти все ответы на похожие вопросы в разделе Информатика.
Трудности с домашними заданиями? Не стесняйтесь попросить о помощи - смело задавайте вопросы!
Информатика — наука о методах и процессах сбора, хранения, обработки, передачи, анализа и оценки информации с применением компьютерных технологий, обеспечивающих возможность её использования для принятия решений.