Вопрос по информатике:
Составить программу на паскале и к ней блок схему
N=(a+b)^2(b+c)^2(-a-c)^2
- 17.08.2018 21:34
- Информатика
- remove_red_eye 3398
- thumb_up 35
Ответы и объяснения 1
//Внимание! Если программа не работает, обновите версию!
begin
var (a,b,c):=readinteger3('Введите a,b,c->');
var N:=((a+b)**2)*((b+c)**2)*(-a-c)**2;
Writeln('N=',N);
end.
Как в школе учат ->
var a,b,c:integer; N:real;
begin
Writeln('Введите a,b,c->');
read(a,b,c);
N:=((a+b)**2)*((b+c)**2)*(-a-c)**2;
Writeln('N=',N);
end.
- 18.08.2018 01:25
- thumb_up 60
Знаете ответ? Поделитесь им!
Есть сомнения?
Не нашли подходящего ответа на вопрос или ответ отсутствует? Воспользуйтесь поиском по сайту, чтобы найти все ответы на похожие вопросы в разделе Информатика.
Трудности с домашними заданиями? Не стесняйтесь попросить о помощи - смело задавайте вопросы!
Информатика — наука о методах и процессах сбора, хранения, обработки, передачи, анализа и оценки информации с применением компьютерных технологий, обеспечивающих возможность её использования для принятия решений.