Вопрос по информатике:
C клавиотуры вводится натуральное число, которое определяет кол-во вводимых чисел с клавиотуры целых значений. Пользователь вводит указанное кол-во целых значений.А программа выводит самое большое и самое маленькое значение из вводмимых. Напишите программу на Pascal!!!
- 25.04.2018 21:36
- Информатика
- remove_red_eye 6590
- thumb_up 20
Ответы и объяснения 2
var a,min,max,i,n: integer;
begin
readln(n);
readln(a);
min:=a;
max:=a;
for i:=2 to n do
begin
readln(a);
if a>max then max:=a;
if a
writeln('min=',min);
write('max=',max);
end.
- 27.04.2018 09:40
- thumb_up 35
Знаете ответ? Поделитесь им!
Есть сомнения?
Не нашли подходящего ответа на вопрос или ответ отсутствует? Воспользуйтесь поиском по сайту, чтобы найти все ответы на похожие вопросы в разделе Информатика.
Трудности с домашними заданиями? Не стесняйтесь попросить о помощи - смело задавайте вопросы!
Информатика — наука о методах и процессах сбора, хранения, обработки, передачи, анализа и оценки информации с применением компьютерных технологий, обеспечивающих возможность её использования для принятия решений.
