Вопрос по информатике:
Составить программу находящую площадь и периметр квадрата по введенным с клавиатуры значениям его стороны
- 23.11.2017 06:43
- Информатика
- remove_red_eye 12105
- thumb_up 41
Ответы и объяснения 1
num: real;
begin
write('Введите сторону квадрата: ');
read(num);
writeln;
writeln('Периметр квадрата (P): ', num * 4);
writeln('Площадь квадрата (S): ', sqr(num));
end.
- 24.11.2017 03:53
- thumb_up 35
Знаете ответ? Поделитесь им!
Есть сомнения?
Не нашли подходящего ответа на вопрос или ответ отсутствует? Воспользуйтесь поиском по сайту, чтобы найти все ответы на похожие вопросы в разделе Информатика.
Трудности с домашними заданиями? Не стесняйтесь попросить о помощи - смело задавайте вопросы!
Информатика — наука о методах и процессах сбора, хранения, обработки, передачи, анализа и оценки информации с применением компьютерных технологий, обеспечивающих возможность её использования для принятия решений.