Вопрос по информатике:
С помощью программы паскаль написать программу которая будет считать суммы введенных в клавиатуре чисел, до тех пор пока не будет введен ноль.Спасибо заранее.Цикл While do
- 23.07.2016 20:09
- Информатика
- remove_red_eye 6468
- thumb_up 38
Ответы и объяснения 1
begin
s:=0;
readln(a);
while a0 do
begin
s:=s+a;
readln(a);
end;
writeln('s = ',s);
end.
Пример:
8
2
5
s = 15
- 24.07.2016 05:29
- thumb_up 20
Знаете ответ? Поделитесь им!
Есть сомнения?
Не нашли подходящего ответа на вопрос или ответ отсутствует? Воспользуйтесь поиском по сайту, чтобы найти все ответы на похожие вопросы в разделе Информатика.
Трудности с домашними заданиями? Не стесняйтесь попросить о помощи - смело задавайте вопросы!
Информатика — наука о методах и процессах сбора, хранения, обработки, передачи, анализа и оценки информации с применением компьютерных технологий, обеспечивающих возможность её использования для принятия решений.