Вопрос по информатике:
Нужно написать программу в паскале. Проверьте влезит ли прямоугольный лист бумаги со сторонами a и b(вводится с клавиатуры) в конверт со сторонами c и x(вводится с клавиатуры).
- 20.05.2017 07:51
- Информатика
- remove_red_eye 5531
- thumb_up 45
Ответы и объяснения 2
var a,b,c,x : integer;
begin
readln(a,b,c,x);
a:=a*b;
c:=c*x;
if a > c then
begin
writeln('Не влезет');
end
else if a <= c then
writeln('Влезет');
end.
- 22.05.2017 00:07
- thumb_up 47
Знаете ответ? Поделитесь им!
Есть сомнения?
Не нашли подходящего ответа на вопрос или ответ отсутствует? Воспользуйтесь поиском по сайту, чтобы найти все ответы на похожие вопросы в разделе Информатика.
Трудности с домашними заданиями? Не стесняйтесь попросить о помощи - смело задавайте вопросы!
Информатика — наука о методах и процессах сбора, хранения, обработки, передачи, анализа и оценки информации с применением компьютерных технологий, обеспечивающих возможность её использования для принятия решений.