Вопрос по информатике:
Очень нужно!
написать программу на с++
Дан текстовый файл f . Переписать в файл g все компоненты файла f с заменой в них символа 0 на символ 1 и наоборот.
Пожаловаться
- 27.12.2017 17:05
- Информатика
- remove_red_eye 19267
- thumb_up 17
Ответы и объяснения 1
В main:
freopen("g", "rt", stdin); freopen("f", "wt", stdout); char c; while(cin>>c){ if(c=='0')cout<<1; else cout<
freopen("g", "rt", stdin); freopen("f", "wt", stdout); char c; while(cin>>c){ if(c=='0')cout<<1; else cout<
Пожаловаться
- 28.12.2017 16:47
- thumb_up 10
Знаете ответ? Поделитесь им!
Есть сомнения?
Не нашли подходящего ответа на вопрос или ответ отсутствует? Воспользуйтесь поиском по сайту, чтобы найти все ответы на похожие вопросы в разделе Информатика.
Трудности с домашними заданиями? Не стесняйтесь попросить о помощи - смело задавайте вопросы!
Информатика — наука о методах и процессах сбора, хранения, обработки, передачи, анализа и оценки информации с применением компьютерных технологий, обеспечивающих возможность её использования для принятия решений.
Новые вопросы
Интересные вопросы