Вопрос по информатике:
Помогите пожалуйста!!!!!
1)найдите произведение 2-х чисел при помощи процедуры ввода и вывода на языке Паскаль.
2) составить программу перевода из килобайт в бит .
3) найти программу на языке Паскаль.
очень надо заранее спасибо :3
- 01.06.2018 07:10
- Информатика
- remove_red_eye 18483
- thumb_up 23
Ответы и объяснения 1
2)var a: real; Begin write('Введите число в Кбайтах: '); readln(a); writeln(a * 1024 * 8, 'бит'); End.
3) не понял
- 02.06.2018 14:59
- thumb_up 35
Знаете ответ? Поделитесь им!
Есть сомнения?
Не нашли подходящего ответа на вопрос или ответ отсутствует? Воспользуйтесь поиском по сайту, чтобы найти все ответы на похожие вопросы в разделе Информатика.
Трудности с домашними заданиями? Не стесняйтесь попросить о помощи - смело задавайте вопросы!
Информатика — наука о методах и процессах сбора, хранения, обработки, передачи, анализа и оценки информации с применением компьютерных технологий, обеспечивающих возможность её использования для принятия решений.