Вопрос по информатике:
Напишите программу, которая вычисляет сумму элементов, удовлетворяющих условию: 5<элемент массива<19. Срочно!
- 17.04.2018 11:01
- Информатика
- remove_red_eye 16442
- thumb_up 38
Ответы и объяснения 1
begin
readln(n); k:=0;
for i:=1 to n do
read (a[i]);
for i:=1 to n do
if (a[i]>5) and (a[i]<19) then k:=k+a[i];
writeln(k);
readln; end.
- 18.04.2018 17:47
- thumb_up 27
Знаете ответ? Поделитесь им!
Есть сомнения?
Не нашли подходящего ответа на вопрос или ответ отсутствует? Воспользуйтесь поиском по сайту, чтобы найти все ответы на похожие вопросы в разделе Информатика.
Трудности с домашними заданиями? Не стесняйтесь попросить о помощи - смело задавайте вопросы!
Информатика — наука о методах и процессах сбора, хранения, обработки, передачи, анализа и оценки информации с применением компьютерных технологий, обеспечивающих возможность её использования для принятия решений.