Вопрос по информатике:
Написать программу которая вводит с клавиатуры 5 дробных чисел и вычисляет их арифметическое используя цикл for
- 27.05.2017 06:09
- Информатика
- remove_red_eye 4765
- thumb_up 8
Ответы и объяснения 1
#include "stdafx.h"
#include "conio.h"
#include
using namespace std;
int main()
{
setlocale(LC_ALL, "Russian");
const int n = 5;
float Arr[n], summ(0),sa;
cout << "Введите пять дробных чисел." << endl;
for (int i = 0; i < n; i++)
{
cin >> Arr[i];
}
for (int j = 0; j < n; j++)
{
summ += Arr[j];
}
sa = summ / n;
cout <<"Среднее арифметическое =" << sa;
_getch();
return 0;
}
- 28.05.2017 20:48
- thumb_up 43
Знаете ответ? Поделитесь им!
Есть сомнения?
Не нашли подходящего ответа на вопрос или ответ отсутствует? Воспользуйтесь поиском по сайту, чтобы найти все ответы на похожие вопросы в разделе Информатика.
Трудности с домашними заданиями? Не стесняйтесь попросить о помощи - смело задавайте вопросы!
Информатика — наука о методах и процессах сбора, хранения, обработки, передачи, анализа и оценки информации с применением компьютерных технологий, обеспечивающих возможность её использования для принятия решений.