Вопрос по информатике:
Написать программу , которая находит сумму десяти чисел введённых , пользователем с клавиатуры . Написать в виде блок-схемы.
- 18.02.2018 02:28
- Информатика
- remove_red_eye 3864
- thumb_up 31
Ответы и объяснения 1
using namespace std;
int main
{
int a,b,c,d,e,f,g,h,i,j;
cin >> a >> b >> c >> d >> e >> f >> g >> h >> i >> j >> endl;
cout << a + b + c + d + e + f + g + h + i + j << endl;
}
return 0;
- 19.02.2018 18:46
- thumb_up 40
Знаете ответ? Поделитесь им!
Есть сомнения?
Не нашли подходящего ответа на вопрос или ответ отсутствует? Воспользуйтесь поиском по сайту, чтобы найти все ответы на похожие вопросы в разделе Информатика.
Трудности с домашними заданиями? Не стесняйтесь попросить о помощи - смело задавайте вопросы!
Информатика — наука о методах и процессах сбора, хранения, обработки, передачи, анализа и оценки информации с применением компьютерных технологий, обеспечивающих возможность её использования для принятия решений.