Вопрос по информатике:
Написать программу которая находит сумму десяти чисел , введённых пользователем с клавиатуры.
- 12.09.2018 04:41
- Информатика
- remove_red_eye 5617
- thumb_up 22
Ответы и объяснения 2
program abc;var sum,i,k:longint; begin for i:=1 to 10 do begin read(k); sum:=sum+k; end; writeln(sum); end.
- 13.09.2018 04:16
- thumb_up 8
var num, sum, counter, userValue : integer;
begin
writeln('Сколько раз просуммировать числа?');
readln(userValue);
for counter := 1 to userValue do
begin
sum := 0;
repeat
writeln('Введите число: ');
readln(num);
if num >= 0 then
sum := num + sum;
until num < 0;
writeln('Сумма чисел равна: ', sum);
readln;
end;
end.
- 14.09.2018 16:24
- thumb_up 5
Знаете ответ? Поделитесь им!
Есть сомнения?
Не нашли подходящего ответа на вопрос или ответ отсутствует? Воспользуйтесь поиском по сайту, чтобы найти все ответы на похожие вопросы в разделе Информатика.
Трудности с домашними заданиями? Не стесняйтесь попросить о помощи - смело задавайте вопросы!
Информатика — наука о методах и процессах сбора, хранения, обработки, передачи, анализа и оценки информации с применением компьютерных технологий, обеспечивающих возможность её использования для принятия решений.