Вопрос по информатике:
Написать программу в Паскале, которая считает среднюю успеваемость учащегося.
Для расчета у пользователя спрашивают:
1. Введите оценку по математике/русскому/физике/химии/биологии.
- 23.07.2018 08:47
- Информатика
- remove_red_eye 1090
- thumb_up 35
Ответы и объяснения 1
ArithMean: real;
begin
write('Введите оценку по математике: '); readln(a);
write('Введите оценку по русскому языку: '); readln(b);
write('Введите оценку по физике: '); readln(c);
write('Введите оценку по химии: '); readln(d);
write('Введите оценку по биологии: '); readln(e);
ArithMean := (a+b+c+d+e)/5;
writeln('Средняя балл = ', ArithMean);
end.
- 24.07.2018 18:48
- thumb_up 21
Знаете ответ? Поделитесь им!
Есть сомнения?
Не нашли подходящего ответа на вопрос или ответ отсутствует? Воспользуйтесь поиском по сайту, чтобы найти все ответы на похожие вопросы в разделе Информатика.
Трудности с домашними заданиями? Не стесняйтесь попросить о помощи - смело задавайте вопросы!
Информатика — наука о методах и процессах сбора, хранения, обработки, передачи, анализа и оценки информации с применением компьютерных технологий, обеспечивающих возможность её использования для принятия решений.