Вопрос по информатике:
Напишите программу которая по введеннои дате выводит на экран название праздника 0.10.1-Новыи год 0.80.3- женскии день
- 19.04.2018 03:52
- Информатика
- remove_red_eye 10175
- thumb_up 46
Ответы и объяснения 1
Я решил задачу на паскале. Какие условия вы мне дали, с такими я и сделал.
program easy;
var
a,b,i:string;
begin
a:= 'Новый год';
b:= 'Женский день';
writeln('Введите дату');
read(i);
if i = '0.10.1' then
writeln(a);
if i = '0.80.3' then
writeln(b);
end.
- 20.04.2018 22:38
- thumb_up 24
Знаете ответ? Поделитесь им!
Есть сомнения?
Не нашли подходящего ответа на вопрос или ответ отсутствует? Воспользуйтесь поиском по сайту, чтобы найти все ответы на похожие вопросы в разделе Информатика.
Трудности с домашними заданиями? Не стесняйтесь попросить о помощи - смело задавайте вопросы!
Информатика — наука о методах и процессах сбора, хранения, обработки, передачи, анализа и оценки информации с применением компьютерных технологий, обеспечивающих возможность её использования для принятия решений.