Вопрос по информатике:
Составьте программу увеличения значений всех элементов массива в 5 раз а затем уменьшения на 5
- 08.02.2018 14:09
- Информатика
- remove_red_eye 11768
- thumb_up 27
Ответы и объяснения 1
mas:array [1..20] of real ;
begin
for i:=1 to 20 do
mas[i]:=mas[i]*5;
writeln(mas[i]);
for i:=1 to 20 do
mas[i]:=mas[i]/5;
writeln(mas[i]);
end.
- 10.02.2018 00:54
- thumb_up 15
Знаете ответ? Поделитесь им!
Есть сомнения?
Не нашли подходящего ответа на вопрос или ответ отсутствует? Воспользуйтесь поиском по сайту, чтобы найти все ответы на похожие вопросы в разделе Информатика.
Трудности с домашними заданиями? Не стесняйтесь попросить о помощи - смело задавайте вопросы!
Информатика — наука о методах и процессах сбора, хранения, обработки, передачи, анализа и оценки информации с применением компьютерных технологий, обеспечивающих возможность её использования для принятия решений.