Вопрос по информатике:
Тема массивы, язык паскаль.
Составьте программу которая заменяет все числа кратные 9 на -5(Массив задается с клавиатуры , количество элементов 12)
- 10.12.2015 02:53
- Информатика
- remove_red_eye 14226
- thumb_up 49
Ответы и объяснения 1
var a:array[1..12] of integer;
i:integer;
begin
for i:=1 to 12 do
begin
readln(a[i]);
if a[i] mod 9 =0 then a[i]:=-5;
end;
for i:=1 to 12 do writeln(a[i]);
end.
- 11.12.2015 10:52
- thumb_up 28
Знаете ответ? Поделитесь им!
Есть сомнения?
Не нашли подходящего ответа на вопрос или ответ отсутствует? Воспользуйтесь поиском по сайту, чтобы найти все ответы на похожие вопросы в разделе Информатика.
Трудности с домашними заданиями? Не стесняйтесь попросить о помощи - смело задавайте вопросы!
Информатика — наука о методах и процессах сбора, хранения, обработки, передачи, анализа и оценки информации с применением компьютерных технологий, обеспечивающих возможность её использования для принятия решений.