Вопрос по информатике:
Задача составить программу для определения стоимости разговора по межгороду по заданным данным (назавания соответствуещего города должны выводится по коду): код города Москва-495 код города С. Петербург_812 код города Краснодар 861 стоимость разговора Москва=1.2 стоимость разговора С Петербург=2.12 стоимость разговора Краснодар 5.12 назавания соответстуещего города должны выводится по коду:
- 09.04.2017 03:44
- Информатика
- remove_red_eye 10728
- thumb_up 28
Ответы и объяснения 1
var
a,b,c,d:integer;
begin
b:=495;
c:=812;
d:=861;
writeln('Введите код страны');
read(a);
if a=b then
writeln('Москва. Стоимость разговора 1.2');
if a=c then
writeln('Петербург. Стоимость разговора 2.12');
if a=d then
writeln('Краснодар. Стоимость разговора 5.12');
end.
Если хочешь b c d можешь заменить числами, мне просто удобнее через массивы.
- 01.01.1970 00:00
- thumb_up 42
Знаете ответ? Поделитесь им!
Есть сомнения?
Не нашли подходящего ответа на вопрос или ответ отсутствует? Воспользуйтесь поиском по сайту, чтобы найти все ответы на похожие вопросы в разделе Информатика.
Трудности с домашними заданиями? Не стесняйтесь попросить о помощи - смело задавайте вопросы!
Информатика — наука о методах и процессах сбора, хранения, обработки, передачи, анализа и оценки информации с применением компьютерных технологий, обеспечивающих возможность её использования для принятия решений.