Вопрос по информатике:
Помогите составить программу на языке паскаль
Составить программу разветвляющей структуры
Написать прогрумму, которая проверяет, является ли введенное с клавиатуры число четным и положительным
- 10.04.2018 03:13
- Информатика
- remove_red_eye 5497
- thumb_up 9
Ответы и объяснения 1
begin
read(a);
if a mod 2=0 then writeln('Число четное')
else writeln('Число нечетное')
end.
- 11.04.2018 05:33
- thumb_up 28
Знаете ответ? Поделитесь им!
Есть сомнения?
Не нашли подходящего ответа на вопрос или ответ отсутствует? Воспользуйтесь поиском по сайту, чтобы найти все ответы на похожие вопросы в разделе Информатика.
Трудности с домашними заданиями? Не стесняйтесь попросить о помощи - смело задавайте вопросы!
Информатика — наука о методах и процессах сбора, хранения, обработки, передачи, анализа и оценки информации с применением компьютерных технологий, обеспечивающих возможность её использования для принятия решений.