Вопрос по информатике:
Составьте программу нахождения суммы всех четных чисел от 10 до 100.
1 )использовать цикл с предусловием.
2 )использовать цикл с постусловием.
3 )использовать цикл с параметром.
- 21.08.2018 04:39
- Информатика
- remove_red_eye 14268
- thumb_up 5
Ответы и объяснения 1
begin i := 10; while i <= 100 do begin if not odd(i) then write(i, ' '); inc(i); end; writeln; i := 10; repeat if not odd(i) then write(i, ' '); inc(i); until i = 101; writeln; for i := 10 to 100 do if not odd(i) then write(i, ' ');end.
- 22.08.2018 00:43
- thumb_up 10
Знаете ответ? Поделитесь им!
Есть сомнения?
Не нашли подходящего ответа на вопрос или ответ отсутствует? Воспользуйтесь поиском по сайту, чтобы найти все ответы на похожие вопросы в разделе Информатика.
Трудности с домашними заданиями? Не стесняйтесь попросить о помощи - смело задавайте вопросы!
Информатика — наука о методах и процессах сбора, хранения, обработки, передачи, анализа и оценки информации с применением компьютерных технологий, обеспечивающих возможность её использования для принятия решений.