Вопрос по информатике:
Надо составить программу:
x=12; y:=x+3; x:=2*y; t:=x+y; y=t/y;
Вывод переменных:
x, y, t
- 04.09.2017 03:30
- Информатика
- remove_red_eye 10409
- thumb_up 17
Ответы и объяснения 1
begin
x:=12;
y:=x+3;
x:=2*y;
t:=x+y;
y:=t/y;
writeln('x = ',x,' y = ',y,' t = ',t);
end.
Результат:
x = 30 y = 3 t = 45
- 05.09.2017 08:02
- thumb_up 25
Знаете ответ? Поделитесь им!
Есть сомнения?
Не нашли подходящего ответа на вопрос или ответ отсутствует? Воспользуйтесь поиском по сайту, чтобы найти все ответы на похожие вопросы в разделе Информатика.
Трудности с домашними заданиями? Не стесняйтесь попросить о помощи - смело задавайте вопросы!
Информатика — наука о методах и процессах сбора, хранения, обработки, передачи, анализа и оценки информации с применением компьютерных технологий, обеспечивающих возможность её использования для принятия решений.