Вопрос по информатике:
Составьте программу который заполняет массив а случайными целыми числами в диапозоне от 1 до 10 и находит количество элементов с чётными значениями
- 04.01.2018 16:45
- Информатика
- remove_red_eye 16064
- thumb_up 21
Ответы и объяснения 1
var a:array[1..10] of integer;
i, n, k:integer;
begin
writeln('Введите кол-во элементов');
readln(n);
k:=0;
for i:=1 to n do
begin
writeln('Введите число');
readln(a[i]);
if (i mod 2=0) then
k:=k+1;
end;
writeln('Кол-во чётных элементов=',k);
end.
- 06.01.2018 00:07
- thumb_up 45
Знаете ответ? Поделитесь им!
Есть сомнения?
Не нашли подходящего ответа на вопрос или ответ отсутствует? Воспользуйтесь поиском по сайту, чтобы найти все ответы на похожие вопросы в разделе Информатика.
Трудности с домашними заданиями? Не стесняйтесь попросить о помощи - смело задавайте вопросы!
Информатика — наука о методах и процессах сбора, хранения, обработки, передачи, анализа и оценки информации с применением компьютерных технологий, обеспечивающих возможность её использования для принятия решений.