Вопрос по информатике:
Составить программу, которая считывает число а, находит его квадрат, выводит результат.
- 17.12.2017 18:13
- Информатика
- remove_red_eye 15339
- thumb_up 37
Ответы и объяснения 1
var a:real;
begin
writeln('Введите число');
readln(a);
a:=sqr(a);
writeln('a=',a);
end.
- 18.12.2017 00:51
- thumb_up 15
Знаете ответ? Поделитесь им!
Есть сомнения?
Не нашли подходящего ответа на вопрос или ответ отсутствует? Воспользуйтесь поиском по сайту, чтобы найти все ответы на похожие вопросы в разделе Информатика.
Трудности с домашними заданиями? Не стесняйтесь попросить о помощи - смело задавайте вопросы!
Информатика — наука о методах и процессах сбора, хранения, обработки, передачи, анализа и оценки информации с применением компьютерных технологий, обеспечивающих возможность её использования для принятия решений.