Вопрос по информатике:
Напишите программу для решения следующей задачи: с клавиатуры последовательно вводится 50 целых чисел,определить их сумму.
- 08.03.2018 11:56
- Информатика
- remove_red_eye 9880
- thumb_up 43
Ответы и объяснения 1
// Внимание! Если программа не работает, обновите версию!
begin
Writeln('Сумма введенных ',ReadSeqInteger('Вводите:',50).Sum)
end.
Пример
Вводите: 45 52 92 -47 -51 -66 14 27 57 20 27 -78 18 -53 -53 -90 74 -47 86 -89 3 52 -61 3 1 47 -46 -100 -91 -17 51 -89 49 58 62 3 6 -59 82 24 55 30 -79 -70 -97 12 -41 -44 100 -22
Сумма введенных -240
- 09.03.2018 04:02
- thumb_up 35
Знаете ответ? Поделитесь им!
Есть сомнения?
Не нашли подходящего ответа на вопрос или ответ отсутствует? Воспользуйтесь поиском по сайту, чтобы найти все ответы на похожие вопросы в разделе Информатика.
Трудности с домашними заданиями? Не стесняйтесь попросить о помощи - смело задавайте вопросы!
Информатика — наука о методах и процессах сбора, хранения, обработки, передачи, анализа и оценки информации с применением компьютерных технологий, обеспечивающих возможность её использования для принятия решений.