Вопрос по информатике:
Написать программу, которая определяет, каким днем (Рабочий день, Суббота, Воскресенье) является введенный номер дня недели. в теранарном операторе, как делать?
- 07.04.2018 11:34
- Информатика
- remove_red_eye 18530
- thumb_up 19
Ответы и объяснения 1
Есть во многих языках программирования, зря не указали, какой Вам надо.
// PascalABC.NET 3.3, сборка 1590 от 03.12.2017
// Внимание! Если программа не работает, обновите версию!
begin
var n:=ReadInteger('День недели (1- Пн, 2- Вт, ... 7- Вс:');
Writeln(n<6?'Рабочий день':n=6?'Суббота':'Воскресенье')
end.
Примеры (предполагается без проверки корректность ввода)
День недели (1- Пн, 2- Вт, ... 7- Вс: 4
Рабочий день
День недели (1- Пн, 2- Вт, ... 7- Вс: 6
Суббота
День недели (1- Пн, 2- Вт, ... 7- Вс: 7
Воскресенье
- 08.04.2018 10:38
- thumb_up 42
Знаете ответ? Поделитесь им!
Есть сомнения?
Не нашли подходящего ответа на вопрос или ответ отсутствует? Воспользуйтесь поиском по сайту, чтобы найти все ответы на похожие вопросы в разделе Информатика.
Трудности с домашними заданиями? Не стесняйтесь попросить о помощи - смело задавайте вопросы!
Информатика — наука о методах и процессах сбора, хранения, обработки, передачи, анализа и оценки информации с применением компьютерных технологий, обеспечивающих возможность её использования для принятия решений.