Вопрос по информатике:
Написать программу на Паскаль
Ввести с клавиатуры название фигуры, которую надо построить: круг или треугольник. Нарисовать соответствующую фигуру синего цвета на белом фоне. Использовать оператор условия.
- 04.02.2015 17:10
- Информатика
- remove_red_eye 4701
- thumb_up 18
Ответы и объяснения 1
var s:string;
begin
writeln('Введите название фигуры (круг или треугольник):');
readln(s);
setwindowsize (640,480);
setwindowtitle (s);
setpencolor (clBlue);
setpenwidth (4);
if s='круг' then
circle(300,200,120)
else begin
Line(300,50,30,400);
Line(30,400,570,400);
Line(570,400,300,50);
end;
end.
- 05.02.2015 17:39
- thumb_up 1
Знаете ответ? Поделитесь им!
Есть сомнения?
Не нашли подходящего ответа на вопрос или ответ отсутствует? Воспользуйтесь поиском по сайту, чтобы найти все ответы на похожие вопросы в разделе Информатика.
Трудности с домашними заданиями? Не стесняйтесь попросить о помощи - смело задавайте вопросы!
Информатика — наука о методах и процессах сбора, хранения, обработки, передачи, анализа и оценки информации с применением компьютерных технологий, обеспечивающих возможность её использования для принятия решений.