Вопрос по информатике:
Составить программу заполнения одномерного массива, так чтобы его i-ый элемент был равен a[i]=i*i+10 Паскаль
- 21.06.2017 12:48
- Информатика
- remove_red_eye 14857
- thumb_up 50
Ответы и объяснения 2
var a:array [1..10000] of integer; i,n:integer;
begin
Writeln('Введите количество элементов ');
Readln(n);
for i:=1 to N do
begin
a[i]:=i*i+10;
Writeln(a[i])
end;
end.
- 22.06.2017 16:41
- thumb_up 28
// Внимание! Если программа не работает, обновите версию!
begin
var a:=ArrGen(ReadInteger('n='),i->i*i+10); a.Println
end.
Пример
n= 13
10 11 14 19 26 35 46 59 74 91 110 131 154
- 23.06.2017 15:15
- thumb_up 34
Знаете ответ? Поделитесь им!
Есть сомнения?
Не нашли подходящего ответа на вопрос или ответ отсутствует? Воспользуйтесь поиском по сайту, чтобы найти все ответы на похожие вопросы в разделе Информатика.
Трудности с домашними заданиями? Не стесняйтесь попросить о помощи - смело задавайте вопросы!
Информатика — наука о методах и процессах сбора, хранения, обработки, передачи, анализа и оценки информации с применением компьютерных технологий, обеспечивающих возможность её использования для принятия решений.