Вопрос по информатике:
Написать программу, которая предлагает пользователю ввести число, определяет кратно ли это число 3, 5, 7 (одновременно или по отдельности) и выдает ответ
На языке С++
- 03.10.2017 23:13
- Информатика
- remove_red_eye 5322
- thumb_up 15
Ответы и объяснения 1
using namespace std;
int main() {
int N;
cout <> N;
if ((N % 3) == 0) cout << "Kratno 3" << endl;
else cout << "Ne kratno 3" << endl;
if ((N % 5) == 0) cout << "Kratno 5" << endl;
else cout << "Ne kratno 5" << endl;
if ((N % 7) == 0) cout << "Kratno 7" << endl;
else cout << "Ne kratno 7" << endl;
system("pause");
return 0;
}
Пример:
Vvedite chislo = 70
Ne kratno 3
Kratno 5
Kratno 7
- 04.10.2017 14:46
- thumb_up 25
Знаете ответ? Поделитесь им!
Есть сомнения?
Не нашли подходящего ответа на вопрос или ответ отсутствует? Воспользуйтесь поиском по сайту, чтобы найти все ответы на похожие вопросы в разделе Информатика.
Трудности с домашними заданиями? Не стесняйтесь попросить о помощи - смело задавайте вопросы!
Информатика — наука о методах и процессах сбора, хранения, обработки, передачи, анализа и оценки информации с применением компьютерных технологий, обеспечивающих возможность её использования для принятия решений.