Вопрос по информатике:
Написать программу!
С клавиатуры вводится основание и натуральный показатель. Вычислить степень числа
- 15.01.2018 00:55
- Информатика
- remove_red_eye 5640
- thumb_up 30
Ответы и объяснения 1
begin
readln(x,n);
xn:=1;
for i:=1 to n do xn:=xn*x;
writeln(x:4:2,'^',n,' = ',xn:5:2);
end.
Пример:
3 5
3.00^5 = 243.00
- 15.01.2018 02:33
- thumb_up 15
Знаете ответ? Поделитесь им!
Есть сомнения?
Не нашли подходящего ответа на вопрос или ответ отсутствует? Воспользуйтесь поиском по сайту, чтобы найти все ответы на похожие вопросы в разделе Информатика.
Трудности с домашними заданиями? Не стесняйтесь попросить о помощи - смело задавайте вопросы!
Информатика — наука о методах и процессах сбора, хранения, обработки, передачи, анализа и оценки информации с применением компьютерных технологий, обеспечивающих возможность её использования для принятия решений.