Вопрос по информатике:
Составить программу в Pascal которая в предложении найдет количество слов начинающиеся на к
- 24.02.2018 00:55
- Информатика
- remove_red_eye 7030
- thumb_up 50
Ответы и объяснения 1
begin
write('Введите слово: '); readln(s);
k:=0;
for i:=1 to length(s) do
if s[i]='a' then k:=k+1;
writeln('В слове ',s,' буква а встречается ',k,' раз');
end. переставь значения и все норм будет
- 25.02.2018 07:19
- thumb_up 2
Знаете ответ? Поделитесь им!
Есть сомнения?
Не нашли подходящего ответа на вопрос или ответ отсутствует? Воспользуйтесь поиском по сайту, чтобы найти все ответы на похожие вопросы в разделе Информатика.
Трудности с домашними заданиями? Не стесняйтесь попросить о помощи - смело задавайте вопросы!
Информатика — наука о методах и процессах сбора, хранения, обработки, передачи, анализа и оценки информации с применением компьютерных технологий, обеспечивающих возможность её использования для принятия решений.