Вопрос по информатике:
Составьте программу чтобы на экран выводились числа от 2 до 7 и кубы этих чисел
- 15.07.2018 03:13
- Информатика
- remove_red_eye 8557
- thumb_up 39
Ответы и объяснения 1
Var a, I: integer;
Begin
For I = 2 to 7 do
Begin
a:= power(I,3);
Writeln(I, ' ', a);
End;
End.
- 16.07.2018 07:20
- thumb_up 6
Знаете ответ? Поделитесь им!
Есть сомнения?
Не нашли подходящего ответа на вопрос или ответ отсутствует? Воспользуйтесь поиском по сайту, чтобы найти все ответы на похожие вопросы в разделе Информатика.
Трудности с домашними заданиями? Не стесняйтесь попросить о помощи - смело задавайте вопросы!
Информатика — наука о методах и процессах сбора, хранения, обработки, передачи, анализа и оценки информации с применением компьютерных технологий, обеспечивающих возможность её использования для принятия решений.