Вопрос по информатике:
Помогите пожалуйста составьте программу в Паскале АВС
1/1 + 1/2 + 1/3 + 1/4 + ...... + 1/37
- 15.09.2017 13:08
- Информатика
- remove_red_eye 6138
- thumb_up 46
Ответы и объяснения 2
var i:integer: s: real;
begin
s:=0;
for i:=1 to 37 do s:=s+1/i;
writeln('s=',s:5:2)
end.
- 17.09.2017 01:10
- thumb_up 32
Знаете ответ? Поделитесь им!
Есть сомнения?
Не нашли подходящего ответа на вопрос или ответ отсутствует? Воспользуйтесь поиском по сайту, чтобы найти все ответы на похожие вопросы в разделе Информатика.
Трудности с домашними заданиями? Не стесняйтесь попросить о помощи - смело задавайте вопросы!
Информатика — наука о методах и процессах сбора, хранения, обработки, передачи, анализа и оценки информации с применением компьютерных технологий, обеспечивающих возможность её использования для принятия решений.