Вопрос по информатике:
Срочно!!!!!!Написать программу , которая по введенному числу определяет школьную отметку.1-плохо,2-неудовлетворительно,3-удовлетворительно,4-хорошо, 5-отлично
- 09.12.2016 22:16
- Информатика
- remove_red_eye 17877
- thumb_up 37
Ответы и объяснения 1
begin
write('Введите оценку: '); readln(n);
if n = 1 then writeln('Плохо');
if n = 2 then writeln('Неудовлетворительно');
if n = 3 then writeln('Удовлетворительно');
if n = 4 then writeln('Хорошо');
if n = 5 then writeln('Отлично');
end.
- 01.01.1970 00:00
- thumb_up 26
Знаете ответ? Поделитесь им!
Есть сомнения?
Не нашли подходящего ответа на вопрос или ответ отсутствует? Воспользуйтесь поиском по сайту, чтобы найти все ответы на похожие вопросы в разделе Информатика.
Трудности с домашними заданиями? Не стесняйтесь попросить о помощи - смело задавайте вопросы!
Информатика — наука о методах и процессах сбора, хранения, обработки, передачи, анализа и оценки информации с применением компьютерных технологий, обеспечивающих возможность её использования для принятия решений.