Вопрос по информатике:
Составить программу для данного условия: Вычисление суммы только положительных чисел из последовательно введенных чисел ( остановить обработку при 100.0) . В Паскале
- 27.09.2017 00:16
- Информатика
- remove_red_eye 7205
- thumb_up 23
Ответы и объяснения 2
begin
s:=0;
repeat
readln(a);
if a>0 then s:=s+a;
until s>=100;
writeln('s = ',s:5:1);
end.
Пример:
45
-84
12
30
-30
53
s = 140.0
- 28.09.2017 03:28
- thumb_up 4
Знаете ответ? Поделитесь им!
Есть сомнения?
Не нашли подходящего ответа на вопрос или ответ отсутствует? Воспользуйтесь поиском по сайту, чтобы найти все ответы на похожие вопросы в разделе Информатика.
Трудности с домашними заданиями? Не стесняйтесь попросить о помощи - смело задавайте вопросы!
Информатика — наука о методах и процессах сбора, хранения, обработки, передачи, анализа и оценки информации с применением компьютерных технологий, обеспечивающих возможность её использования для принятия решений.
