Вопрос по информатике:
Составить программу вычисления выражения: max(x^2+y^3, y^2+z^3)-4
Помогите пожалуйста
- 13.08.2018 19:27
- Информатика
- remove_red_eye 13301
- thumb_up 51
Ответы и объяснения 2
// Внимание! Если программа не работает, обновите версию!
begin
var (x,y,z):=ReadReal3('Введите x,y,z:');
Writeln(Max(x*x+y*y*y,y*y+z*z*z)-4)
end.
Пример
Введите x,y,z: 2.6 -1.05 4
61.1025
- 14.08.2018 13:06
- thumb_up 33
Знаете ответ? Поделитесь им!
Есть сомнения?
Не нашли подходящего ответа на вопрос или ответ отсутствует? Воспользуйтесь поиском по сайту, чтобы найти все ответы на похожие вопросы в разделе Информатика.
Трудности с домашними заданиями? Не стесняйтесь попросить о помощи - смело задавайте вопросы!
Информатика — наука о методах и процессах сбора, хранения, обработки, передачи, анализа и оценки информации с применением компьютерных технологий, обеспечивающих возможность её использования для принятия решений.