Вопрос по информатике:
Написать программу, которая вычисляет среднюю t воздуха за 10 дней, выведет на экран максимальное и минимальное значение температуры. ( Данные вводятся с клавиатуры)
- 21.01.2018 00:11
- Информатика
- remove_red_eye 16692
- thumb_up 6
Ответы и объяснения 1
b,min,max,i:integer;
c:real;
begin
b:=0;
c:=0;
for i:=1 to 10 do readln(A[i]);
for i:=1 to 10 do
b:=b+A[i];
c:=b/10;
min:=A[1];
max:=A[1];
for i:=1 to 10 do
if A[i]
if A[i]>max then max:=A[i];
writeln(c);
writeln(min);
writeln(max);
end.
- 22.01.2018 00:37
- thumb_up 35
Знаете ответ? Поделитесь им!
Есть сомнения?
Не нашли подходящего ответа на вопрос или ответ отсутствует? Воспользуйтесь поиском по сайту, чтобы найти все ответы на похожие вопросы в разделе Информатика.
Трудности с домашними заданиями? Не стесняйтесь попросить о помощи - смело задавайте вопросы!
Информатика — наука о методах и процессах сбора, хранения, обработки, передачи, анализа и оценки информации с применением компьютерных технологий, обеспечивающих возможность её использования для принятия решений.