Вопрос по информатике:
Составьте программу которая формирует массив из 16 случайных чисел от -20 до 20 и подсчитывает количество отрицацельных элементов
- 18.12.2015 12:39
- Информатика
- remove_red_eye 3708
- thumb_up 24
Ответы и объяснения 1
Версия 3.3. сборка 1583 (25.11.2017)
var
a:array[1..16] of integer;
begin
var s:=0;
for var i:=1 to 16 do
begin
a[i]:=random(-20,20);
write(a[i]:5);
if a[i]<0 then s+=1;
end;
writeln;
Writeln('Кол-во отрицательных чисел в масиве: ',s);
end.
- 19.12.2015 10:00
- thumb_up 44
Знаете ответ? Поделитесь им!
Есть сомнения?
Не нашли подходящего ответа на вопрос или ответ отсутствует? Воспользуйтесь поиском по сайту, чтобы найти все ответы на похожие вопросы в разделе Информатика.
Трудности с домашними заданиями? Не стесняйтесь попросить о помощи - смело задавайте вопросы!
Информатика — наука о методах и процессах сбора, хранения, обработки, передачи, анализа и оценки информации с применением компьютерных технологий, обеспечивающих возможность её использования для принятия решений.