Вопрос по информатике:
Срочно
Четные цифры
Ввод input.txt
Вывод output.txt
Света написала в тетради все натуральные числа от A до B. Сколько написала Света четных цифр?
Формат ввода
В первой строке вводится два целых числа A и B.
Формат вывода
Выведите в единственной строке количество четных цифр, которые написала Света.
Пример 1
Ввод Вывод
11 11
0
Пример 2
Ввод Вывод
13 15
1
Пример 3
Ввод Вывод
20 28
14
- 06.03.2018 22:45
- Информатика
- remove_red_eye 9024
- thumb_up 46
Ответы и объяснения 1
using namespace std;
int main()
{
int a, b, cnt = 0;
cin >> a >> b;
for (int i = a; i <= b; ++i)
{
if (i % 2 == 0)
{
cnt++;
}
}
cout << cnt << '\n';
}
- 07.03.2018 22:51
- thumb_up 2
Знаете ответ? Поделитесь им!
Есть сомнения?
Не нашли подходящего ответа на вопрос или ответ отсутствует? Воспользуйтесь поиском по сайту, чтобы найти все ответы на похожие вопросы в разделе Информатика.
Трудности с домашними заданиями? Не стесняйтесь попросить о помощи - смело задавайте вопросы!
Информатика — наука о методах и процессах сбора, хранения, обработки, передачи, анализа и оценки информации с применением компьютерных технологий, обеспечивающих возможность её использования для принятия решений.