Вопрос по информатике:
Составьте программу из 16 случайных целых чисел от -20 до 20,и опередяет,есть ли в этом массиве целые числа,равные 0. На экран выводятся исходный массив и индекс последнего найденого элемента
- 12.01.2018 03:47
- Информатика
- remove_red_eye 2543
- thumb_up 31
Ответы и объяснения 1
var k:=-1;
var a:array[1..16] of integer;
for var i:=1 to 16 do begin
a[i]:=20-random(40)+1;
print(a[i]);
if a[i]=0 then k:=i;
end;
if k-1 then writeln('Индекс :',k);
end.
- 13.01.2018 01:52
- thumb_up 36
Знаете ответ? Поделитесь им!
Есть сомнения?
Не нашли подходящего ответа на вопрос или ответ отсутствует? Воспользуйтесь поиском по сайту, чтобы найти все ответы на похожие вопросы в разделе Информатика.
Трудности с домашними заданиями? Не стесняйтесь попросить о помощи - смело задавайте вопросы!
Информатика — наука о методах и процессах сбора, хранения, обработки, передачи, анализа и оценки информации с применением компьютерных технологий, обеспечивающих возможность её использования для принятия решений.