Вопрос по информатике:
Напишите программу,которая в последовательности натуральных чисел определяет количество чисел,оканчивающихся на 6. Программа получает на вход количество чисел в последовательности,а затем сами числа.В последовательности всегда имеется число, оканчивающееся на 6 . Количество чисел не превышает 1000. Введённые числа не превышают 30 000. Программа должна вывести одно число- количество чисел, оканчивающ ихся на 6.
Помогите пожалуйста
на C++
- 15.11.2017 17:35
- Информатика
- remove_red_eye 4297
- thumb_up 29
Ответы и объяснения 1
#include
using namespace std;
int main() {
int n, a, k = 0;
cin >> n;
for (int i=0; i
if (a % 10 == 6) k++;
}
cout << k << "\n";
return 0;
}
Пример:
5
420
836
705
379
706
2
- 16.11.2017 06:26
- thumb_up 33
Знаете ответ? Поделитесь им!
Есть сомнения?
Не нашли подходящего ответа на вопрос или ответ отсутствует? Воспользуйтесь поиском по сайту, чтобы найти все ответы на похожие вопросы в разделе Информатика.
Трудности с домашними заданиями? Не стесняйтесь попросить о помощи - смело задавайте вопросы!
Информатика — наука о методах и процессах сбора, хранения, обработки, передачи, анализа и оценки информации с применением компьютерных технологий, обеспечивающих возможность её использования для принятия решений.