Вопрос по информатике:
Составить программу, которая заполняет массив из 10 целых чисел в диапазоне от 1 до 10 и выводит на экран индексы элементов с чётными значениями.
- 17.02.2018 07:17
- Информатика
- remove_red_eye 5054
- thumb_up 22
Ответы и объяснения 1
a:array[1..10] of integer;
n,i,s:integer;
begin
for i:=1 to 10 do
a[i]:=random(11);
for i:=1 to 10 do
if a[i] mod 2=0
then write(i,' ');
readln
end.
- 18.02.2018 10:53
- thumb_up 48
Знаете ответ? Поделитесь им!
Есть сомнения?
Не нашли подходящего ответа на вопрос или ответ отсутствует? Воспользуйтесь поиском по сайту, чтобы найти все ответы на похожие вопросы в разделе Информатика.
Трудности с домашними заданиями? Не стесняйтесь попросить о помощи - смело задавайте вопросы!
Информатика — наука о методах и процессах сбора, хранения, обработки, передачи, анализа и оценки информации с применением компьютерных технологий, обеспечивающих возможность её использования для принятия решений.