Вопрос по информатике:
Составьте программу которая формирует массив из 10 целых чисел из промежутка [-7 7] и выводит на экран сформированный массив и произведение отрицательных элементов массива
- 22.03.2018 21:21
- Информатика
- remove_red_eye 8652
- thumb_up 13
Ответы и объяснения 1
a:array[1..10]of integer;
begin
pr:=1;
for i:=1 to 10 do begin
a[i]:=7-random(14)+1;
if a[i]<0 then pr:=pr*a[i];
writeln(a[i]);
end;
writeln('Proizvedenie:',pr);
end.
- 23.03.2018 16:53
- thumb_up 36
Знаете ответ? Поделитесь им!
Есть сомнения?
Не нашли подходящего ответа на вопрос или ответ отсутствует? Воспользуйтесь поиском по сайту, чтобы найти все ответы на похожие вопросы в разделе Информатика.
Трудности с домашними заданиями? Не стесняйтесь попросить о помощи - смело задавайте вопросы!
Информатика — наука о методах и процессах сбора, хранения, обработки, передачи, анализа и оценки информации с применением компьютерных технологий, обеспечивающих возможность её использования для принятия решений.