Вопрос по информатике:
Составить программу-игру угадывания чисел. Если число угадано, то «МОЛОДЕЦ», а потом запись «ИГРА ЗАКОНЧЕНА». Если число не угадано, то «НЕ УГАДАЛ», а потом запись «ИГРА ЗАКОНЧЕНА».
- 23.05.2017 04:07
- Информатика
- remove_red_eye 702
- thumb_up 46
Ответы и объяснения 1
var i:integer;
const u:integer=23;
begin
read(i);
if i=u then write('МОЛОДЕЦ') else write('НЕ УГАДАЛ');
writeln('ИГРА ЗАКОНЧЕНА');
end.
- 24.05.2017 18:16
- thumb_up 12
Знаете ответ? Поделитесь им!
Есть сомнения?
Не нашли подходящего ответа на вопрос или ответ отсутствует? Воспользуйтесь поиском по сайту, чтобы найти все ответы на похожие вопросы в разделе Информатика.
Трудности с домашними заданиями? Не стесняйтесь попросить о помощи - смело задавайте вопросы!
Информатика — наука о методах и процессах сбора, хранения, обработки, передачи, анализа и оценки информации с применением компьютерных технологий, обеспечивающих возможность её использования для принятия решений.