Вопрос по информатике:
Проверьте, пожалуйста, программу. Вот задание: составьте программу, выводящую на экран все двухзначные числа, у которых первая цифра в два раза больше второй. Только честно, пожалуйста. Это очень важно)
program abc;
var x, k, i: integer;
begin
i:=0;
for k:=0 to 9 do
begin
for x:=1 to 9 do
if k mod 2=x then i:=i+1;
end;
writeln(i)
end.
- 27.09.2017 22:53
- Информатика
- remove_red_eye 4785
- thumb_up 32
Ответы и объяснения 1
var x, k, i: integer;
begin i := 0; for k := 1 to 9 do begin for x := 1 to 9 do if k / 2 = x then writeln(k, x); end;end.
- 28.09.2017 16:43
- thumb_up 23
Знаете ответ? Поделитесь им!
Есть сомнения?
Не нашли подходящего ответа на вопрос или ответ отсутствует? Воспользуйтесь поиском по сайту, чтобы найти все ответы на похожие вопросы в разделе Информатика.
Трудности с домашними заданиями? Не стесняйтесь попросить о помощи - смело задавайте вопросы!
Информатика — наука о методах и процессах сбора, хранения, обработки, передачи, анализа и оценки информации с применением компьютерных технологий, обеспечивающих возможность её использования для принятия решений.