Вопрос по информатике:
"Дана строка символов T. Напишите программу, которая добавит перед и после каждой гласной буквой строки – букву ‘p’. Например, ‘corectitudine’ станет ‘cpoprpepctpiptpupdpipnpep’. "Написать на C++
- 03.06.2018 18:38
- Информатика
- remove_red_eye 4080
- thumb_up 10
Ответы и объяснения 1
#include
using namespace std;
int main()
{
string t, s="";
cout <> t, cout << endl;
set a = {'a','e','i','o','u','y'};
for(int i=0; i
else s = s+'p'+t[i]+'p';
cout << s << endl;
return 0;
}
Пример:
t = corectitudine
cpoprpepctpiptpupdpipnpep
- 04.06.2018 06:34
- thumb_up 48
Знаете ответ? Поделитесь им!
Есть сомнения?
Не нашли подходящего ответа на вопрос или ответ отсутствует? Воспользуйтесь поиском по сайту, чтобы найти все ответы на похожие вопросы в разделе Информатика.
Трудности с домашними заданиями? Не стесняйтесь попросить о помощи - смело задавайте вопросы!
Информатика — наука о методах и процессах сбора, хранения, обработки, передачи, анализа и оценки информации с применением компьютерных технологий, обеспечивающих возможность её использования для принятия решений.