Вопрос по информатике:
Напишите программу, которая выводит на экран все числа от 1 до N кратные трем. N вводится с клавиатуры.
Желательно не используя массивы
- 11.04.2018 20:13
- Информатика
- remove_red_eye 1027
- thumb_up 24
Ответы и объяснения 1
i,n:integer;
begin
write('Write n: ');
readln(n);
for i:=1 to n do
if i mod 3=0
then write(i,' ');
readln
end.
- 12.04.2018 17:53
- thumb_up 34
Знаете ответ? Поделитесь им!
Есть сомнения?
Не нашли подходящего ответа на вопрос или ответ отсутствует? Воспользуйтесь поиском по сайту, чтобы найти все ответы на похожие вопросы в разделе Информатика.
Трудности с домашними заданиями? Не стесняйтесь попросить о помощи - смело задавайте вопросы!
Информатика — наука о методах и процессах сбора, хранения, обработки, передачи, анализа и оценки информации с применением компьютерных технологий, обеспечивающих возможность её использования для принятия решений.