Вопрос по информатике:
СРОЧНО. 9 класс.
Составить программу перевода количества сантиметров в метры и километры. (паскаль)
Чтобы, например, если ввести 100 см, то выдавалось бы 1 метр и 0,001 километр.
Трудности с пониманием предмета? Готовишься к экзаменам, ОГЭ или ЕГЭ?
Воспользуйся формой подбора репетитора и занимайся онлайн. Пробный урок - бесплатно!
- 16.01.2015 00:29
- Информатика
- remove_red_eye 8501
- thumb_up 41
Ответы и объяснения 1
a:real;
begin
write('Write amount in cm: '); readln(a);
writeln('In meters: ',a/100:0:4);
writeln('In kilometers: ',a/10000:0:4);
readln
end.
- 17.01.2015 09:03
- thumb_up 13
Знаете ответ? Поделитесь им!
Есть сомнения?
Не нашли подходящего ответа на вопрос или ответ отсутствует? Воспользуйтесь поиском по сайту, чтобы найти все ответы на похожие вопросы в разделе Информатика.
Трудности с домашними заданиями? Не стесняйтесь попросить о помощи - смело задавайте вопросы!
Информатика — наука о методах и процессах сбора, хранения, обработки, передачи, анализа и оценки информации с применением компьютерных технологий, обеспечивающих возможность её использования для принятия решений.